Service API v2 seems to be down

Major incident API API v2
29 minutes, 34 seconds

Updates

Resolved

Service is back up.

October 1, 2019 · 23:43 CEST
Issue

Our monitoring system has found out the service API v2 is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

October 1, 2019 · 23:13 CEST

← Back