Service API v2 seems to be down

Major incident API API v2
2019-09-27 09:49 CET · 2 minutes, 1 second

Updates

Resolved

Service is back up.

September 27, 2019 · 09:51 CET
Issue

Our monitoring system has found out the service API v2 is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

September 27, 2019 · 09:49 CET

← Back