Service Reseller API seems to be down

Major incident Reseller API
5 minutes, 25 seconds

Updates

Resolved

Service is back up.

September 27, 2019 · 09:53 CEST
Issue

Our monitoring system has found out the service Reseller API is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

September 27, 2019 · 09:48 CEST

← Back