Service API v1 seems to be down

Major incident API API v1
7 minutes, 5 seconds

Updates

Resolved

Service is back up.

July 4, 2019 · 13:42 CEST
Issue

Our monitoring system has found out the service API v1 is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

July 4, 2019 · 13:35 CEST

← Back