Unexpected CloudConfiguration downtime

Major incident Security Console API API v2
2025-04-29 13:46 CEST · 2 hours, 28 minutes

Updates

Issue

Issues are now resolved.

April 29, 2025 · 16:14 CEST
Issue

We are experiencing a temporary disruption in CloudConfiguration, and we are working on resolving it. During this time, it is heavily advised against changing any settings on the Configuration tab or restarting your agents. - Your servers are still protected.

April 29, 2025 · 13:46 CEST

← Back