Ongoing disaster recovery affecting all of our systems

Major incident Security Console API API v2 API v1 Reseller API
2025-03-13 13:00 CET · 10 hours, 40 minutes

Updates

Investigating

The issue is resolved, all systems are operational.

March 13, 2025 · 23:42 CET
Update

Your servers are protected, and incidents are working. We are working on restoring the dashboard and restoring our database.

March 13, 2025 · 22:43 CET
Issue

We are working on bringing our systems back online after major hardware failure.

March 13, 2025 · 18:19 CET

← Back