BitNinja System Status
Subscribe
to updates
Service Reseller API seems to be down
Major incident
Reseller API
2023-09-16 19:04 CEST
· 2 minutes, 1 second
Updates
Resolved
Service is back up.
September 16, 2023 · 19:06 CEST
Issue
We had a transit network problem.
September 16, 2023 · 19:04 CEST
← Back